最新消息:

sudo

抱歉,您必须拥有一个终端来执行 sudo

抱歉,您必须拥有一个终端来执行 sudo

admin 4年前 (2014-11-26) 6364浏览 0评论

udo: sorry, you must have a tty to run sudo sudo:抱歉,您必须拥有一个终端来执行 sudo 真实场景是在执行pssh的时候,在远端服务器执行sudo命令,有如下报错: $ pssh -h testlis...

sudo: sorry, you must have a tty to run sudo

sudo: sorry, you must have a tty to run sudo

admin 4年前 (2014-11-10) 1262浏览 0评论

使用不同账户,执行执行脚本时候sudo经常会碰到 sudo: sorry, you must have a tty to run sudo这个情况,其实修改一下sudo的配置就好了 vi /etc/sudoers (最好用visudo命令) 注释掉 ...